友情手机站:最新最全手机软件游戏下载站! 最新文章 | 推荐文章 | 热点文章 | 下载排行 | 安卓软件 | 苹果软件 | 评分排行
您的位置:首页 > 手游 > 手游资讯 > 我的世界手机版0.14.0不兼容哪些ios设备?兼容和不兼容设备详解

我的世界手机版0.14.0将会不兼容一些ios设备,这是怎么回事呢?不用着急,下面是友情手机站小麦整理出来的关于我的世界手机版0.14.0不兼容ios设备的最新消息,希望可以帮到大家。

Minecraft PE(@MCPE_News)推特截图

我的世界手机版0.14.0不兼容哪些ios设备?兼容和不兼容设备详解[多图]图片1

MCPE 新闻:在0.14.0版本中一些旧的移动设备将不被支持。IOS 6,IPOD touch 4g,等等

(来自:https://twitter.com/MCPE_News/status/688161994038317057)

MCPE新闻网:

我的世界手机版0.14.0不兼容哪些ios设备?兼容和不兼容设备详解[多图]图片2

我的世界手机版0.14.0不兼容哪些ios设备?兼容和不兼容设备详解[多图]图片3

Mojang has gone out of their way to keep the support of older devices – in order to keep as many players being able to play Minecraft Pocket Edition as possible. 

Mojang已经用自己的方式为一些旧的移动设备进行支持,以至于玩家可以正常玩PE。但是现在不支持咯!

What devices will not be effected?

哪些设备不会被影响?

-iOS 7 +

-iPod Touch 5g, 6g

-iPad Mini 1,2,3,4

-iPhone 4s,5,5s

-iPhone 6, 6+ | 6s, 6+

IOS7+

iPod Touch 5g, 6g

iPad Mini 1,2,3,4

iPhone 4s,5,5s

iPhone 6,6+|6s,6+

Which iOS devices will lose support?

哪些IOS会被影响?

-iPad 1

-iPod touch 4g

iPad 1和iPod Touch 4g

Neither the iPad 1 or iPod touch 4g can upgrade past iOS 6, which is losing support for Minecraft PE. If you’re on iOS 6 and play MCPE, you’re going to be required to upgrade your device in order to play.

If you use Android, it varies depending on device. Google handles versions much differently, and most are currently supported by Minecraft Pocket Edition.

Hope you’re all looking forward to the upcoming 0.14.0 update!

不管是IPAD1或者IPOD TOUCH 4G升级IOS6都会失去MCPE的支持。如果你是在IOS6上玩MCPE,你就需要立刻升级你可耐的IOS版本!

如果你用安卓版本,根据不同的而定。Google*版本不同的是,大多数是支持MCPE的~

恩,希望大家都期盼着即将到来的0.14.0的更新咯!

了解更多关于我的世界手机版0.14.0游戏攻略,大家可以百度一下“我的世界手机版0.14.0  友情手机站”哦!!!

猜你喜欢

像素我的世界迷你游戏沙盒

相关文章

我的世界0.14.0游戏资讯18更多>
我的世界0.14.0攻略心得58更多>
我的世界0.14.0游戏问答22更多>

网友评论

发表评论

(您的评论需要经过审核才能显示)

查看所有0条评论>>

盖楼回复 X

(您的评论需要经过审核才能显示)